Remember, you MUST register to post on the Fiesta Fan forums. It's completely free to join. Just click HERE to become a member for free!


REGISTER NOW TO REMOVE ALL ADS ON THIS FORUM!

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 10-30-2008, 09:10 PM   #1
Odium1031
Slime
 

Posts: 2
Odium1031 is on a distinguished road
Can't play

OS: Windows XP Pro updated all
RAM: 4 GB
CPU: Pentium D dual-core 3.0 gHz
Video: GeForce 8800 GTX

Problem:
Simple, I can't play the game. Installs fine, updates fine. When I put my username/password in and click login, the loader disappears, the X thing shows on my task bar and my mouse goes to hourglass......that's how it stays. Nothing will open, nothing will close. I can power down sometimes and reboot but otherwise it just sits there with the hourglass and CPU usage at 0%.
Odium1031 is offline  
Old 10-30-2008, 09:17 PM   #2
iRumina
Bored Imp
 
iRumina's Avatar
 

In-Game Name: iRumina
Current Level: 4x
Server: Teva
Posts: 35
iRumina is on a distinguished road
Send a message via MSN to iRumina Send a message via Yahoo to iRumina Send a message via Skype™ to iRumina
Originally Posted by Odium1031 View Post
OS: Windows XP Pro updated all
RAM: 4 GB
CPU: Pentium D dual-core 3.0 gHz
Video: GeForce 8800 GTX

Problem:
Simple, I can't play the game. Installs fine, updates fine. When I put my username/password in and click login, the loader disappears, the X thing shows on my task bar and my mouse goes to hourglass......that's how it stays. Nothing will open, nothing will close. I can power down sometimes and reboot but otherwise it just sits there with the hourglass and CPU usage at 0%.
if the X thingie Shows up to you Check this out ~~~> http://www.outspark.com/forums/forumdisplay.php?f=119


and about the Login Problem go here ~~~>http://www.outspark.com/forums/showthread.php?t=90902
__________________
iRumina - Teva's Fighter - How lame Still 4x *Sigh*

Proud Master Of :
[Devil_Angels]


Rawr....
all Credites goes to Mewaki Thanks alot~ x)
iRumina is offline  
Old 10-31-2008, 01:05 AM   #3
Odium1031
Slime
 

Posts: 2
Odium1031 is on a distinguished road
I'm not getting any error message at all. By "X thing" I mean the icon on my taskbar. I'm not getting any error messages at all. Just hourglass....that's it. As far as logging in, I think it's accepting my login just fine. It's just after I click the login button, the loader disappears and hourglass.....actually, the hourglass is only on half my screen. Like the window is back there but isn't able to function. Dunno if this helps at all.
Odium1031 is offline  
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:13 PM.
Design by Vjacheslav Trushkin, color scheme by ColorizeIt!.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.